Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Problems with PagSeguro, just show as loading

4 months 2 weeks ago #1

  • Michel Torres's Avatar
  • Michel Torres
  • Posts: 484
Hello,

Could you please take a look?
I've made the config, but only show as loading.
deborahfabris.com.br/

Thank you

4 months 2 weeks ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17947
Hello,
Thank you for contacting us

Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

4 months 2 weeks ago #3

  • Michel Torres's Avatar
  • Michel Torres
  • Posts: 484
Sent. Thank you!

4 months 2 weeks ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17947
We have fixed an issue!
This fix will be added in the next update

Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team

4 months 2 weeks ago #5

  • Michel Torres's Avatar
  • Michel Torres
  • Posts: 484
Hello Vyacheslav,

Still a everlasting loading here.
Please help me, because I'm launching this store today.

Thank you

4 months 2 weeks ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17947
Everything works well,
nimb.ws/DL0gKU

You need to clear the cache

Best Regards,
Vyacheslav, Balbooa Support Team

4 months 2 weeks ago #7

  • Michel Torres's Avatar
  • Michel Torres
  • Posts: 484
Great. Thank you very much!!!!!

4 months 2 weeks ago #8

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17947
You are welcome ;)

Best Regards,
Vyacheslav, Balbooa Support Team

3 months 3 weeks ago #9

  • Afonso's Avatar
  • Afonso
  • Posts: 26
has this update been released yet? I have the same problem on my site, infinite loading. Could you tell me what to change to make it work?

3 months 3 weeks ago #10

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17947
Hello,
Thank you for contacting us

Solution available in update.

Regards,
Vyacheslav, Balbooa.com

3 months 3 weeks ago #11

  • Afonso's Avatar
  • Afonso
  • Posts: 26
my version is 2.10.9, was there any update after this version? it's not showing up for me!

3 months 3 weeks ago #12

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17947
Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

3 months 3 weeks ago #13

  • Afonso's Avatar
  • Afonso
  • Posts: 26
I sent the problem on the support form, thank you very much for the support!
Powered by Kunena Forum