Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Error on Code

4 months 4 days ago #1

  • Elba's Avatar
  • Elba
  • Posts: 3
Hi,

When ever you use an apostrophe on the description, it turns onto an apostrophe semi-colon. For example: if I write John's house, it changes to John's; house. No matter what I did (even inserting it as an ascii code) it will change it. I took the ; out of the code, and even that way it will generate a ";" after the apostrophe.

4 months 4 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 12832
Hello,
Thank you for contacting us

Describe in more detail how we can repeat the problem,
We checked in the description of the image, and in the short description everything works well

Best Regards,
Vyacheslav, Balbooa Support Team

4 months 4 days ago #3

  • Elba's Avatar
  • Elba
  • Posts: 3
Sure, here it is.

#1- I entered the apostrophe.
#2- System changes it to apostrophe semicolon.
Attachments:

4 months 4 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 12832
Hello,
Thank you for contacting us

We checked everything works well


Describe in detail how we can see the problem

Best Regards,
Vyacheslav, Balbooa Support Team

4 months 4 days ago #5

  • Elba's Avatar
  • Elba
  • Posts: 3
This happens after saving the gallery, not only saving the description.

4 months 4 days ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 12832
Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum