Untitled. Creative Agency Theme

Continue Reading
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Wrong photos displayed after clicking on correct thumbnails

2 weeks 2 days ago #1

  • Gareth's Avatar
  • Gareth
  • Posts: 5
Hi there,

Some of my galleries are having strange behaviour.

For example - www.yeomanyachts.com/boat-for-sale/swan-48-hush-of-lymington

If you click on the boat exterior thumbnails, many open up an incorrect photo from a different gallery. Some are fine. To fix this, I have had to delete and re-upload the photos to the gallery.

What could cause this? Any advice?

Many thanks
Gareth

2 weeks 2 days ago #2

  • Gareth's Avatar
  • Gareth
  • Posts: 5
Update - If I disable 'Lightbox - Compression' the original images show fine. Re-enable, and incorrect images are shown.

Might this be because the images uploaded have common filenames like 1.jpg 2.jpg etc?

Thanks

1 week 6 days ago #3

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 10581
Hello,
Thank you for contacting us

Most likely the problem is related to the cache.
You need to clear the browser cache, on your site and the external cache (if you use it)

Regards,
Vyacheslav, Balbooa.com

1 week 5 days ago #4

  • Gareth's Avatar
  • Gareth
  • Posts: 5
Hi,

There is no cache enabled anywhere on the site!

Thanks

1 week 3 days ago #5

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 10581
Hello,
Thank you for contacting us

You need to regenerate thumbnails


Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum