Remember me

Gallery "vibrates"

7 years 7 months ago #1

  • Robert's Avatar
  • Robert
  • Posts: 702
I have pictures that across several (3) pages. This does not always happen and not with every category. I click on let's say "2" the gallery "vibrates" up & down (I don't know how else to explain this) for a second. Looks terrible. Does not happen on all pages, but definately on several.

Let's say page 2 vibrates, then it vibrates every time I change to it. If I change the size of the browser window (CHROME) a bit, the vibrating stops for that page..

7 years 7 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hi,

Try to remove auto scroll, maybe it's can help you. Here is solution:
support.balbooa.com/forum/joomla-gallery...ing-album-categories

Regards,

7 years 7 months ago #3

  • Robert's Avatar
  • Robert
  • Posts: 702
Does not help! Same site that "vibrates" under CHROME, does not show the same behaviour under SAFARI TECHNO PREVIEW,

7 years 7 months ago #4

  • Artem's Avatar
  • Artem
  • Posts: 11342
Send us the link to Gallery with "Vibrates". By the way, can you repeat this problem on our demo?
www.balbooa.com/demo/gallery/justified-g...-joomla-gallery.html

7 years 7 months ago #5

  • Robert's Avatar
  • Robert
  • Posts: 702
Can't replicate it on your site.
poldi.sonnabend-edv.de/index.php/veranst...-15-im-pz-mannheim-2
This is my test site, I am rebuilding my www.MAIN11ER.de
When I hit the fourth (4) screen, it happens under chrome.

7 years 7 months ago #6

  • Artem's Avatar
  • Artem
  • Posts: 11342
Sorry, but we can't repeat, everything looks fine. On pagination were clicked thousand times, was tested under Chrome

7 years 7 months ago #7

  • Robert's Avatar
  • Robert
  • Posts: 702
Sorry, but looks like it is a problem with my template. :blush:
Powered by Kunena Forum