Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Regenerating Thumbnails doesn't solve image distortion

1 month 5 days ago #1

  • Gary's Avatar
  • Gary
  • Posts: 18
We have 2 images in a gallery that are distorting. Regenerating doesn't fix them. We've done cache resets, browser resets, etc. No help.

Any ideas?

jockimo.com/products/products?by-product-type

I'm attaching an example image - the photo with the men in it at the bottom is squished vertically.
Attachments:

1 month 5 days ago #2

  • Artem's Avatar
  • Artem
  • Posts: 8638
Hello,

Usually, it's a cache issue, but since you have cleared your site cache, I can propose you to change the order of these pictures using drag and drop.

Then, save the gallery, regenerate thumbnails, clear your site and browser cache and check pictures.

If everything is ok, move back pictures to the original order, and do all the steps which I mentioned above.

Let us know results

Regards,
Artem, Balbooa.com

1 month 5 days ago #3

  • Gary's Avatar
  • Gary
  • Posts: 18
Did as you asked, moved the images to a new order, clicked the check box on all the images in the gallery and regenerated them. Cleared the Joomla cache, cleared the browser cache, reloaded the page on the front end.

The images I moved were okay BUT the exact same locations where they used to be were distorted so it seems to be related to where the images are shown, not necessarily which images are shown there.

Do you need a login to check it out?

Again - the link is: jockimo.com/products/products

Some images that are distorted are (roll over to see names): Liquid Lava, Heavy Metal Glass, ImagenGlass and Airport.
Attachments:

1 month 5 days ago #4

  • Gary's Avatar
  • Gary
  • Posts: 18
Hoping that image comes thru - the view on here doesn't show the full image.

1 month 5 days ago #5

  • Gary's Avatar
  • Gary
  • Posts: 18
On closer inspection many of the really vertical images are squished horizontally.

1 month 5 days ago #6

  • Diana's Avatar
  • Diana
  • Posts: 1044
Hello Gary,

We will be happy to help you!
But for this, we need more information.
Please send us Joomla admin access to check what's going on.
Use our contact form:
support.balbooa.com/contact-us

Best Regards,
Diana, Balbooa.com

1 month 5 days ago #7

  • Gary's Avatar
  • Gary
  • Posts: 18
I sent the credentials.

1 month 8 hours ago #8

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 9577
Hello,
Thank you for contacting us

You need to activate the license,
www.balbooa.com/joomla-gallery-documentation/license

And then regenerate the thumbnails.

Best Regards,
Vyacheslav, Balbooa Support Team

4 weeks 1 day ago #9

  • Gary's Avatar
  • Gary
  • Posts: 18
I have activated the license for this site and regenerated all thumbnail images - still no luck they remain distorted.

What do I do now?

4 weeks 1 day ago #10

  • Gary's Avatar
  • Gary
  • Posts: 18
Apologies - they are fixed now. Browser cache got me. Thanks for your help!

4 weeks 1 day ago #11

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 9577
Hello,
Thank you for contacting us

It’s great that you found the solution yourself

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum