New Balbooa Forms Released

Continue Reading
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Icons not showing on some browsers

1 week 4 days ago #1

  • Panayiotis's Avatar
  • Panayiotis
  • Posts: 3
Hi
I have installed the Gallery component successfully and i am using it and everything is ok, although there is a problem with icons. I have tried it to several laptops and browsers and it seems that icons (all icons) are not showing. I can only see icons using Ubuntu and chrome. in windows or mac using chrome or safari or firefox are not showing.

Thanks
Attachments:

1 week 4 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 8916
Hello,
Thank you for contacting us

Send us a link to page with problem.

Regards,
Vyacheslav, Balbooa.com

1 week 4 days ago #3

  • Panayiotis's Avatar
  • Panayiotis
  • Posts: 3

1 week 4 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 8916
Most likely your redirect is set incorrectly

Icons work - www.truenorth.com.cy/gallery?10
Icons do not work - truenorth.com.cy/gallery?10

Maybe this post will help you
www.balbooa.com/knowledgebase/33-documen...-from-www-to-non-www

Regards,
Vyacheslav, Balbooa.com

1 week 4 days ago #5

  • Panayiotis's Avatar
  • Panayiotis
  • Posts: 3
You are right, it is now working.
Way too fast support you are great.
Thanks

1 week 4 days ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 8916
You are welocme!
Let us know if you need more assistance!

If you like our Gallery and support, please take a moment to rate it! ;)
extensions.joomla.org/extension/6gallery/

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum