Mon. - Fri. 9 am - 5 pm Support Policy
Remember me

Problem with lightbox and jquery 3.0

5 months 1 day ago #1

  • Dol.'s Avatar
  • Dol.
  • Posts: 8
Hi,

I have installed the Jquery Easy plugin to use the 3.0 version (jquery and migrate)
But since, I have a problem with the lightbox that cannot show the photos (I have just the overlay background).
So, I have added an exception in Jquery easy, but it could be better if I don't.

Dol.
Attachments:

5 months 1 day ago #2

  • Artem's Avatar
  • Artem
  • Posts: 8382
Hi,

Balbooa Joomla Gallery use default Joomla jQuery library which we highly recommend!
But, in the Gallery settings, you can find an option to disable jQuery



Regards,
Artem, Balbooa.com

5 months 1 day ago #3

  • Dol.'s Avatar
  • Dol.
  • Posts: 8
Hi Artem,

I did it, but even if I did not, the Jquery easy plugin replaces it automatically.
It does not matter, I'll continue like this, with my exception setting.
Dol.
Powered by Kunena Forum