Remember me

gallery, after upgrade, doesn't works on articles

7 years 5 months ago #1

  • Jorgelina's Avatar
  • Jorgelina
  • Posts: 22
Hi, I buy the gallery and I upload the gallery in my site.
In this site I had the free version of the gallery.
Whats the problem? can you help-me?
Thanks!

7 years 5 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hi,

Can you please provide us any screen? or link to the article

Regards,

7 years 5 months ago #3

  • Matej's Avatar
  • Matej
Hi I noticed the same. In 1.5.4, there was button to add gallery into article, now it isn't. I have PRO version, joomla 3.6.2

7 years 5 months ago #4

  • Jorgelina's Avatar
  • Jorgelina
  • Posts: 22
yes, in this artiche, I insert a gallery. But I see only the symbol to edit. I tri ti create a new gallery, an to call the gallery with the sortcode, but nothing happens... :blush:
www.metodo-ritmia.it/it/eventi/eventi-pa...ta-ritmia-a-crema-cr
Attachments:

7 years 5 months ago #5

  • Artem's Avatar
  • Artem
  • Posts: 11342
Matej wrote:
Hi I noticed the same. In 1.5.4, there was button to add gallery into article, now it isn't. I have PRO version, joomla 3.6.2

Hello, here is a button:


Be sure that Gallery plugins are enabled

Regards,

7 years 5 months ago #6

  • Artem's Avatar
  • Artem
  • Posts: 11342
Jorgelina wrote:
yes, in this artiche, I insert a gallery. But I see only the symbol to edit. I tri ti create a new gallery, an to call the gallery with the sortcode, but nothing happens... :blush:
www.metodo-ritmia.it/it/eventi/eventi-pa...ta-ritmia-a-crema-cr

On you page I see js conflict



Can you try to enable gallery on page without Gavick PRO news module

Regards,

7 years 5 months ago #7

  • Jorgelina's Avatar
  • Jorgelina
  • Posts: 22
I have the gallery in articles without GK module, but the problem is the same. The gallery works only inside a module...

7 years 5 months ago #8

  • Jorgelina's Avatar
  • Jorgelina
  • Posts: 22
and I have this gallery (I bought this gallery another time, for another site) and it works perfectly with any kind of gk modules :-/

7 years 5 months ago #9

  • Artem's Avatar
  • Artem
  • Posts: 11342
You can send us FTP and Joomla admin access and at Monday we'll can check what's going there
use our contact form: support.balbooa.com/contact-us

Regards,

7 years 5 months ago #10

  • marco's Avatar
  • marco
After update to 2.0 there are NO PICTURES at the frontend! Only the pagination-dots.
Need help - thanks.
eg: wintergrafie.de/index.php/portfolio/56-p...agul?alles&ba-page=1

7 years 5 months ago #11

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hello everyone,

To Jorgelina, right now we are working with your website.

To Marco, send us please Joomla admin and FTP access, through our contact form
support.balbooa.com/contact-us

Regards,

7 years 5 months ago #12

  • marco's Avatar
  • marco
Artem, you did a great job. Everthing is fine now. Thanks a lot for your support!
kr Marco

7 years 5 months ago #13

  • Artem's Avatar
  • Artem
  • Posts: 11342
marco wrote:
Artem, you did a great job. Everthing is fine now. Thanks a lot for your support!
kr Marco

Hey, Thank you! We are very pleased :)
Regards,
Powered by Kunena Forum