Remember me

Thumbnail isn't sharp and pixelated

7 years 6 months ago #1

  • Bui Tiep's Avatar
  • Bui Tiep
Hello,
i use Gallery Pro to display a bund of images in Metro layout, but the thumbnails are pixelated and not sharp enough. In the attachment is the setting for the thumbnails. I've also tried with another layout (Random layout too) and another width and height (...600,700,800,900...) but it doesn't fix the issues. Almost images have the original size of 1024x633 px
here is the link to my site: www.hoithanhhamburg.com/thu-vien/media/hinh-anh-hoi-thanh
Can you please take a look and fix it for me!

7 years 6 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hello,

1. Download this file: drive.google.com/open?id=0B9O7FyoSmz8bSS1LT3NkUXJjczg
2. Update it here: /administrator/components/com_bagallery/models/bagallery.php
3. Reduce Image width and Height to 600px and Quality to 80
4. Save Gallery

Regards,

7 years 6 months ago #3

  • Bui Tiep's Avatar
  • Bui Tiep
Thanks! it's worked. Can you please tell me what has happened in the background. why do we have to replace the file?
have i to change this file each time after updating to the new version?

7 years 6 months ago #4

  • Artem's Avatar
  • Artem
  • Posts: 11342
It's a bug with cropping .png files. In a new version this bug will be fixed :)

Regards,

7 years 6 months ago #5

  • Bui Tiep's Avatar
  • Bui Tiep
Okay. Did you mean v2.0, right?

7 years 6 months ago #6

  • Artem's Avatar
  • Artem
  • Posts: 11342
Yes, right :)
Powered by Kunena Forum