Remember me

Problem with update

10 months 4 days ago #1

  • Martin's Avatar
  • Martin
  • Posts: 295
Hi,
I have old website with baGallery 2.0.7.
I want to make new one and migrate the content of the gallery to new baGallery 2.3.5 which I bought now.
I made a testing website with the old gallery and tryed updated to new baGallery but there is some problems with activation.
If it works fine I can move database data to new website and it´s done. Can you please have a look on my old testing website why I cannot activate it?

Thank you.

10 months 3 days ago #2

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,
Thank you for contacting us

Describe in more detail the problem with activation and what error you received

Regards,
Vyacheslav, Balbooa.com

10 months 3 days ago #3

  • Martin's Avatar
  • Martin
  • Posts: 295
Hi,
when I put the new package for installation it wrote me this and I think that in frist try there was some error with password.
In the module isn´t any option to activate subscribtion.
Attachments:

10 months 3 days ago #4

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Judging by the screen, you are using the free version (there is no activate button).
You need to download the pro version from your personal account

Best Regards,
Vyacheslav, Balbooa Support Team

10 months 3 days ago #5

  • Martin's Avatar
  • Martin
  • Posts: 295
No, I installed pro version. I downloaded from my account.

That´s why is so weird.

10 months 3 days ago #6

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum