Remember me

Animated gif

9 months 1 week ago #1

  • ralf brauckhoff's Avatar
  • ralf brauckhoff
  • Posts: 3
Hello, I have a problem with animated gifs. They are not loading in the gallery. I tried with the file gif1.gif from your site, unfortunately without results.
When I paste the gif in an article, it is displayed to me. I hope you can help me.
(Gallery PRO Unlimited) - Thanks

9 months 1 week ago #2

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hello Ralf,

Gif's will work only with Justified and Masonry grid layouts. be sure that you using one of these layouts

Regards,
Artem, Balbooa.com

9 months 1 week ago #3

  • ralf brauckhoff's Avatar
  • ralf brauckhoff
  • Posts: 3
Hallo,
and thanks for the quick answer.
To explain it, I have made a short video.
www.loom.com/share/b9e7057d777949f8bbed8...ac-aad8-d6ceda6eafff
I hope it helps. Thanks in advance.

7 months 3 weeks ago #4

  • Barbara's Avatar
  • Barbara
  • Posts: 64
Hey

We also have the problem that a .gif is not displayed in the gallery. In the "Masonary" it is not displayed at all, in the "Grid" I see it, but not moving.

www1.starke-stuecke.de/kollektion/ringe

Best regards

7 months 3 weeks ago #5

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,
Thank you for contacting us

You are using "Grid" as described earlier, the animation only works in Justified and Masonry (layouts where there is no image crop)

Best Regards,
Vyacheslav, Balbooa Support Team

7 months 3 weeks ago #6

  • Barbara's Avatar
  • Barbara
  • Posts: 64
Hello,
we've found that it is due to the thumbnail of the gif not being generated. We've found a solution by uploading the gif to the thumbnail folder as well.
Thanks for your help!

7 months 3 weeks ago #7

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
For animation we use a 3rd party library and it does not work with PHP 8
You need to use version 7 or send us access.
This solution will be added to the update

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum