Remember me

update error balbooa gallery

1 year 1 month ago #1

  • maffeaffe's Avatar
  • maffeaffe
  • Posts: 2086
Hi, when I want to update joomla 3 to 4 I see this message: possible upgrade problem regarding balbooa gallery. I'm using the latest vesrion of the gallery.
see this error:
Extension does not provide a compatible version for the selected target version of Joomla. This may mean that the extension does not use the Joomla update system or that the developer has not yet provided compatibility information for this Joomla version.

1 year 1 month ago #2

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hello,

The latest version of Balbooa Gallery is fully compatible with Joomla 4! I guarantee ;)

Regards,
Artem, Balbooa.com
Powered by Kunena Forum