Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Images not showing in gallery

1 month 1 week ago #1

  • Stephen's Avatar
  • Stephen
  • Posts: 7
Hello.

I have an issue with images not showing up in frontend. Everything seems to work as excepted and images are uploaded and visible in the backend - however in the frontend the gallery can see how many mages there are but does not show any of them.
See screenshot.

What am I missing?

Thanks

Stephen
Attachments:

1 month 1 week ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 24808
Hello,
Thank you for contacting us

Send us a link to page with problem.

Regards,
Vyacheslav, Balbooa.com

1 month 1 week ago #3

  • Stephen's Avatar
  • Stephen
  • Posts: 7
Hello.

It is here: manifest.dk/member-menu/members-gallery
A the bottom of that page.

The gallery is for registered user only so you will need to login.

Stephen

1 month 1 week ago #4

  • Stephen's Avatar
  • Stephen
  • Posts: 7
sorry user name - This email address is being protected from spambots. You need JavaScript enabled to view it.

1 month 1 week ago #5

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 24808
We received a message:
Username and password do not match OR you do not have an active ManiFest membership.
Do not post access on the forum everyone sees them

Send us access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 month 1 week ago #6

  • Stephen's Avatar
  • Stephen
  • Posts: 7
done.

1 month 15 hours ago #7

  • Thorsten's Avatar
  • Thorsten
  • Posts: 28
Same Problem here: www.sansibar-hannover.de/bilder

After switching to PHP 8, only the thumbnails are loaded. However, the images can no longer be opened or are not displayed.

1 month 14 hours ago #8

  • Artem's Avatar
  • Artem
  • Posts: 10367
Hi Thorsten,

I see pics on your site








Maybe I misunderstood something? :whistle:

Regards,
Artem, Balbooa.com

1 month 14 hours ago #9

  • Thorsten's Avatar
  • Thorsten
  • Posts: 28
Hello Artem,

Many thanks for your response.
It's true that older galleries display images.
Only in the newer galleries after the switch to PHP 8 no images are displayed.
Please try the first three galleries.
www.sansibar-hannover.de/bilder?hallowee...ar-hannover-steintor
www.sansibar-hannover.de/bilder?hallowee...ar-hannover-steintor
www.sansibar-hannover.de/bilder?hallowee...ar-hannover-steintor

Many Thanks
Thorsten

1 month 14 hours ago #10

  • Artem's Avatar
  • Artem
  • Posts: 10367
Thorsten,

Yes, now I see. Thanks for the clarification!
Send us please Joomla admin and FTP access and will try to fix it asap. Please use our contact form: support.balbooa.com/contact-us

Regards,
Artem, Balbooa.com

1 month 13 hours ago #11

  • Thorsten's Avatar
  • Thorsten
  • Posts: 28
Hello Artem,
The watermark was missing from the folder.

Vyacheslav found out and emailed me.

Many thanks for the great support.
Best regards
Thorsten

1 month 13 hours ago #12

  • Artem's Avatar
  • Artem
  • Posts: 10367
Okay, that's great! :)

Let us know if you'll need more assistance!

Regards,
Artem, Balbooa.com
Powered by Kunena Forum