Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Updated to 2.3.4 and Galleries no longer displaying

1 month 1 week ago #1

  • Janel's Avatar
  • Janel
  • Posts: 32
I updated Gallery Component to version 2.3.4 and both my Galleries stopped displaying:

www.wellscustomframers.com/our-work/project-gallery-1.html

www.wellscustomframers.com/our-work/project-gallery-3.html

I cannot for the life of me - figure out why.
Can you please help?
thanks

1 month 1 week ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 23122
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 month 1 week ago #3

  • Janel's Avatar
  • Janel
  • Posts: 32
Done! thanks please check your contact form for my details

1 month 1 week ago #4

  • Artem's Avatar
  • Artem
  • Posts: 9813
Hello Janel,

The issue is fixed, and the Galleries are displaying. We just updated Gallery manually :)

Regards,
Artem, Balbooa.com

1 month 1 week ago #5

  • Janel's Avatar
  • Janel
  • Posts: 32

1 month 1 week ago #6

  • Janel's Avatar
  • Janel
  • Posts: 32
looks like when you refresh this page - the gallery is there - then it's gone - every time you refresh it:
www.wellscustomframers.com/our-work/project-gallery-3.html

1 month 1 week ago #7

  • Artem's Avatar
  • Artem
  • Posts: 9813
Hi,

Try to add a page link with a Gallery 3 as excluding in the JCH optimize extension
Let us know results

Regards,
Artem, Balbooa.com
Powered by Kunena Forum