Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Frontend picture upload not working anymore

6 months 1 week ago #1

  • Sebastian's Avatar
  • Sebastian
  • Posts: 17
Hello.

The frontend editing of Balbooa Gallery doesnt work anymore after I launched the new website of a customer on their server. My customer (User group Publisher) still sees the red icon, can click on it, but uploading of picture results in the pop-up (UPLOADING_MEDIA) and then nothing happens (Screen freezes).



Does that sound familier? Is there maybe a quick fix to the problem. I tried disabling several plugins that might interfere (JCH optmize and so forth) but no result. Its just not working anymore.

Regards,
Sebastian

6 months 1 week ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 24808
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 month 3 weeks ago #3

  • Sebastian's Avatar
  • Sebastian
  • Posts: 17
Hello,

I have the same problem as discussed in this threat on another site of mine. Could you indicate what I have to do in order to fix this?

www.okahandjahotel.com/en/

Regards,
Sebastian

1 month 3 weeks ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 24808
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum