Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Lightbox icons are not displaying

2 months 2 weeks ago #1

  • Geoffrey's Avatar
  • Geoffrey
  • Posts: 3
Hi there, The icons are not showing in Lightbox. I have tried clearing cache, I upgraded to the latest version of the Gallery, and I tested on other browsers. See the screenshot that shows what is occurring. I appreciate any help you may provide.

Thank you,

Geoff Houghton
Attachments:

2 months 2 weeks ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 22680
Hello,
Thank you for contacting us

Send us a link to page with problem.

Regards,
Vyacheslav, Balbooa.com

2 months 1 week ago #3

  • Geoffrey's Avatar
  • Geoffrey
  • Posts: 3
Thanks for getting back to me.... If you go into the Portfolio (gallery) Then click on a image, you will see the problem. Let me know if I can provide any additional information.

www.wistfulworld.com/index.php/portfolio2

2 months 1 week ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 22680
Hello,

Your www to not www redirection is configured incorrectly.
Everything works according to this link.
wistfulworld.com/index.php/portfolio2?constance

More:
www.balbooa.com/knowledgebase/33-documen...-from-www-to-non-www

Regards,
Vyacheslav, Balbooa.com

1 month 3 weeks ago #5

  • Geoffrey's Avatar
  • Geoffrey
  • Posts: 3
Thank you! I will look into that. I should be able to fix that.

1 month 3 weeks ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 22680
You are welocme ;)
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum