Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

ad pictures not working

6 months 3 weeks ago #1

  • Mick's Avatar
  • Mick
  • Posts: 3
Let me tell you first that I love the galery !! started with version 2.2.6.3.... But now I am having troubles after update to Joomla 4. The ad pictures in galery-catergories just flips and dispears, so not beeing able to make a choise ad from desktop or ad from files.
This fenome is not just with Joomla 4. Also happens in Joomla 3.9/3.10. With version 2.3.1 everything worked fine ... after upgrade to 2.3.2 this started to happen. So I temporaly reinstalled 2.3.1 Everything fine again......Also read many forum articles suggesting it is a browser or even a mouse problem. Well I did it on three computers ( all different browsers and all different mouses). They all work only in te previous 2.3.1 version !!!
But 2.3.1 won't work in Joomla 4................( the ad on picture on the right -for catogorie picture, works fine in all joomlas). Tried several browsers and even did change mouses ( KensingtonTrackBall) and upgraded them to latest versions. No succes what so ever....... Please help !!

SOLVED !!!!!
Yes it is a mouse item ! Selecting the upload buttons for "from desktop"of "from file" to ad pictures to a categorie, now depends on the middle mousebutton . Click with middel mousebutton on red selection camera... the two other buttons will stay in place. >>then use leftbutton to select from desktop or from file.....I Checked this it out in Win7, Win10 and Win11. Tested it out in Firefox standard/Developper/ESR and SR-ware Iron. all works fine........ Balboa Gallery latest version + Joomla 4 is a safe combination !!!!!!!
Took some time to figure this out...but again.............Happy User !!

6 months 3 weeks ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 23122
Hello,

It's great that you were able to solve the problem yourself. ;)
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team

6 months 2 weeks ago #3

  • Robert's Avatar
  • Robert
  • Posts: 676
I (and others) have written about this before and I am just (trying) to add pictures to my site.

On my MacBook with touch pad, it is driving me absolutely insane!!!! Every once in a while the selection buttons will stay active, but mostly they just pop up and disappear right away. Tried a zillion various setups in 3 different browsers, no change!!!

We ( read I ) really need to have a menu to select this function. These stupid pop up buttons have never really worked for me. Since I am using the touch pad only, I am really at my wits end with this!!! :(

6 months 2 weeks ago #4

  • Mick's Avatar
  • Mick
  • Posts: 3
Dear MACBOOK users....... this page might help you out !!!!!!!

Mouse-gestures on MAC differ from the posibilitys on a Windows machine4 + windows mouse.
This is a long lasting difference between the two systems , but.............
Your not alone..... and some handsom guys have mad a solution ......
see this :

medium.com/ryan-hanson/middle-click-on-macos-3244baac43e2

It descibes about the settings for the track/mousepad and how to get "middle click" features on a MAC.

Direct link : middleclick.app/

Greetings by Mick from Holland happy Windows/Balbooa user...

6 months 2 weeks ago #5

  • Robert's Avatar
  • Robert
  • Posts: 676
The problem is not the missing middle click, but that the three buttons don't stay open!! If they would, I could click on the needed button. What is real strange about this: Sometimes, very rarely, the buttons actually do stay open!!! :huh:
Powered by Kunena Forum