Friday Madness

40%

Grab Discount
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Can't Choose Gallery in Zero App Post Content Area

1 week 2 days ago #1

  • Dave's Avatar
  • Dave
  • Posts: 712
Hello, I am trying to insert a gallery plugin to each Zero App Item in the Post Content area. I select the gallery and save the page, it does not update, has all the galleries shown. Open the App up and it's not selected to the gallery I chose.

If I do this 7 times with different combinations of steps I can somehow get it to work. Completely random though. No idea how. Doesn't always work either.

bit.ly/3wVTAH8

Any ideas on how to get this working?

Thank you

1 week 1 day ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 20435
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 week 1 day ago #3

  • Dave's Avatar
  • Dave
  • Posts: 712
I need this fixed asap. I cannot select the correct galleries in Zero App Post Content area. Nothing changes it keeps adding the same gallery and resetting.

1 week 1 day ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 20435
After choosing a category, you need to click on the gallery and save,
changes will be applied after page reload
nimb.ws/NXrRSj

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 1 day ago #5

  • Dave's Avatar
  • Dave
  • Posts: 712
That's highly confusing. Why the extra step of clicking on the gallery name again? Who would even think of doing that?

1 week 1 day ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 20435
We will consider your offer.

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum