Friday Madness

40%

Grab Discount
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

How do I stop the CATAGORY tab from displaying above a gallery?

3 weeks 6 days ago #1

  • jim's Avatar
  • jim
  • Posts: 5
I tried disabling TITLE and CATEGORY from settings > thumbnails > Caption, but that didn't work.
Example:
Villa Amber
Attachments:

3 weeks 4 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 20435
Hello,
Thank you for contacting us

As we can see at the moment you have found a solution

Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team

3 weeks 4 days ago #3

  • jim's Avatar
  • jim
  • Posts: 5
Unfortunately, No, I have not found a solution.

The galleries you show here are from more recently created galleries.

I am having the trouble with the first 9 galleries I made, obviously from an older version of Galleries.
Example:
[url=http://http://peacefulvillas.com/index.php/villas/butterfly-garden-villa#Gallery]Butterfly Garden villa[/url]

When admin editing, The older galleries have an EYE icon next to their categories, where the newer galleries do not. Is that what is forcing the categories to be displayed?
(see screenshots)
Attachments:

3 weeks 4 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 20435
You can disable filters in gallery settings


Best Regards,
Vyacheslav, Balbooa Support Team

3 weeks 4 days ago #5

  • jim's Avatar
  • jim
  • Posts: 5
That works!
Thank you very much!

3 weeks 4 days ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 20435
You are welcome ;)
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum