Advanced Hover Settings

Advanced Hover Settings For Joomla Website Builder Gridbox
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Subcategories are not showing up

3 weeks 4 days ago #1

  • Peter's Avatar
  • Peter
  • Posts: 5
Hello

We created galleries and in every gallery there are Categories and in the single Category we need to create sub-categories. (see screenshot)

Now we need to show the pictures in our Category (our example on the screenshot PM-21-01) AND also the pics in the subcategory "Herbstwanderung 2021" by inserting the main-category PM-21-01 like this:

[gallery ID=2 category ID=5]

Unfortunately only the pics in the main-category PM-21-01 are shown. The other pics in his subcategory are not displayed.

Do you have any idea why?

Thanks for help and best regards.

Miryam
Attachments:

3 weeks 4 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 19688
Hello,

Thank you for contacting us!

It works correct , if you select a category,
then only images of that category are displayed.

Best Regards,
Vyacheslav, Balbooa Support Team

3 weeks 4 days ago #3

  • Peter's Avatar
  • Peter
  • Posts: 5
Hello

Thank you for your quick reply.

So that means, that it is not possible to insert a main Category and set that all subcategories must be shown as well?

Do we need to insert every subcategory manually?

Thanks again and regards.
M.

3 weeks 4 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 19688
You can use either the whole gallery (all images) or
or just a specific category (no subcategories).
You can add every subcategory manually if this solution suits you

Best Regards,
Vyacheslav, Balbooa Support Team

3 weeks 2 days ago #5

  • Peter's Avatar
  • Peter
  • Posts: 5
Thank you, now everything is clear. We did it so and for now it works fine.

Bye
M.

3 weeks 6 hours ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 19688
You are welcome
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum