Advanced Hover Settings

Advanced Hover Settings For Joomla Website Builder Gridbox
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Gallery not display on Front End

1 month 3 days ago #1

  • Daniele's Avatar
  • Daniele
  • Posts: 1
I just bought gallery and I configured gallery with some pictures. I created an article, I inserted the gallery [gallery ID=1], but in the front end I see only the title of the article, not the gallery with the pictures.
Can you help me?!

Joomla 3.9.27
Site: www.blockchainsolutionsitaly.com
Page web: www.blockchainsolutionsitaly.com/servizi...mited-nft-collection

1 month 3 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 19688
Hello,
Thank you for contacting us

Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 month 3 days ago #3

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 19688
We have fixed an issue!
This is a conflict with Blue Page Builder
We made changes to allshortcodes.php (plugins/system/bluetheme/assets/includes/allshortcodes.php)
the gallery shortcode is no longer supported

Best Regards,
Vyacheslav, Balbooa Support Team

1 month 1 hour ago #4

  • Jean-Luc's Avatar
  • Jean-Luc
  • Posts: 1
Hello !
I think I have the same issue just after uprading from a 2 years old version.
The page : bigbobsky.fr/bigbobsky/astronomy/book-astro
I dont use Blue Page Builder.
Can you help me please ?

4 weeks 5 hours ago #5

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 19688
Hello,
Thank you for contacting us

We checked everything works well
nimb.ws/vFTLue

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum