Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Updated to 2.3.3 and doesn't work

2 weeks 1 day ago #1

  • Crispin's Avatar
  • Crispin
  • Posts: 17
The Gallery was working fine. There was an update notification which I OK'd and now when trying to load any page with a gallery I get

"1054 - Unknown column 'slide_amimation' in 'field list'"

I have tried to install a previous version but on installing...

"Warning
JInstaller: :Install: Error SQL Row size too large. The maximum row size for the used table type, not counting BLOBs, is 8126. This includes storage overhead, check the manual. You have to change some columns to TEXT or BLOBs
Extension Update: SQL error processing query: DB function failed with error number 1118
Row size too large. The maximum row size for the used table type, not counting BLOBs, is 8126. This includes storage overhead, check the manual. You have to change some columns to TEXT or BLOBs
SQL =
ALTER TABLE `#__bagallery_galleries` ADD `slide_amimation` varchar(255) NOT NULL DEFAULT 'ba-gallery-fade-animation';
Package Update: There was an error installing an extension: com_bagallery.zip"

I can't install the previous version or the current version.

Running on Joomla 3.10.1

2 weeks 23 hours ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18982
Hello,
Thank you for contacting us

With this error (Error SQL Row size too large.) You need to contact your hosting support

Best Regards,
Vyacheslav, Balbooa Support Team

2 weeks 21 hours ago #3

  • Crispin's Avatar
  • Crispin
  • Posts: 17
I have contacted the Hosting support and await a response.

This wasn't a problem when first installing the extension or the recent update to 2.3.2. What has changed?

2 weeks 21 hours ago #4

  • Crispin's Avatar
  • Crispin
  • Posts: 17
I have now sorted the install error by creating a DB dump, uninstalling BA Gallery. Installing 2.3.3 and reimporting DB Dump. Now I appear to be running 2.3.3 and now DB error showing.

The gallery still does not work front end showing error

1054 - Unknown column 'slide_amimation' in 'field list'

Please note, there were no problems prior to attempting to install the update to 2.3.3

2 weeks 21 hours ago #5

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18982
Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

2 weeks 21 hours ago #6

  • Crispin's Avatar
  • Crispin
  • Posts: 17
I have now successfully reinstalled 2.3.2 and it now works correctly. So the issue does appear to lie with 2.3.3

2 weeks 20 hours ago #7

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18982
We have fixed an issue!
Let us know if you need more assistance

Best Regards,
Vyacheslav, Balbooa Support Team

2 weeks 20 hours ago #8

  • Crispin's Avatar
  • Crispin
  • Posts: 17
Thank you. Seems good so far. I note you've made a small update.

All the best

2 weeks 20 hours ago #9

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18982
You are welcome ;)
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum