Advanced Hover Settings

Advanced Hover Settings For Joomla Website Builder Gridbox
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Inserting addtional photos in the description of a picture/2

5 months 6 days ago #1

  • Sabine's Avatar
  • Sabine
  • Posts: 3
Thanks for the help, I have pasted the code and the dialog works. But there is still the problem that in the path of the inserted image a leading slash is included and therefore the image is not found. I can't expect my client to change this every time in the sourcecode view. I hope very much for your help.

5 months 4 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 19663
Hello,
Thank you for contacting us

Describe in more detail (send a screen).

Regards,
Vyacheslav, Balbooa.com

5 months 3 days ago #3

  • Sabine's Avatar
  • Sabine
  • Posts: 3
Here are the steps I did:
In the description of a photo I want to add another picture.
Therefore I click the „insert-image-button“.
Then the dialog pops up and I click on "browse images" and choose my image.
Then the path to the selected images is shown in the dialog, but with a leading slash.
If I save this and look at the frontend, the image isn’t shown because the file couldn’t be found.
If I delete the leading slash in sourcecode-view, it works in the frontend. In the backend the picture is still not shown.
For documentation see the screenshots in the attachements.
Attachments:

5 months 3 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 19663
Hello,
Thank you for contacting us

We were able to repeat this problem,
We will fix this in the next update.
Thank you for letting us know

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum