Miko. eCommerce Template

Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

JS Problem

3 weeks 12 hours ago #1

  • David's Avatar
  • David
  • Posts: 7
Hello

I have a problem with the gallery not loading. I have tried switching back to the default Joomla template (Protostar) but still get the same problem. I don't have any other 3rd part extensions installed so I am rather stumped as to what is causing the problem.

The test site > saucymarys-com.skye-test-site.co.uk/

Hope you can help!

Cheers. - Dave.


3 weeks 11 hours ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 16531
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

3 weeks 9 hours ago #3

  • David's Avatar
  • David
  • Posts: 7
Hello

FTP details sent through - let me know if you need anything else.

Cheers. - Dave.

3 weeks 7 hours ago #4

  • David's Avatar
  • David
  • Posts: 7
Hello

After lot of scratching my head I figured out what it was.

I am running PHP V7.4 and within cPanel I can turn on various PHP extensions. To see if it was a missing extension I turned one on at a time. After turning on an extension called 'GD' the gallery loaded correctly.

I have just looked up what GD is > www.php.net/manual/en/book.image.php.

Hope this helps anyone else who has this problem.

Cheers. - Dave.


www.php.net/manual/en/book.image.php

2 weeks 6 days ago #5

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 16531
Hello,

It's great that you found the solution yourself.
We think this will be useful for our users.

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum