Remember me

Lightbox Jumps

7 years 3 months ago #1

  • Laura's Avatar
  • Laura
  • Posts: 10
Hi,

When I click on one of my thumbnails the lightbox appears but it opens at the top of the page then jumps to the centre.

It also shifts my website to the left slightly.

This also happens on my mobile (iPhone 6)

Any ideas how to stop this?

Here is a link to my demo site: staging1.edesix.com/support/videos-test

Cheers

7 years 3 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hi :)


1. Jumps
- Update Gallery to version 2.0.6, conflict was fixed

2. Left
- add this code into your template custom.css file
.ba-modal-header.row-fluid {
    margin: 0;
}

Regards,

7 years 3 months ago #3

  • Laura's Avatar
  • Laura
  • Posts: 10
Hi,

I updated today and it hasn't fixed the issue.

Also the CSS fix for my site moving to the left is not working either.

staging1.edesix.com/support/videos-test
Attachments:

7 years 3 months ago #4

  • Artem's Avatar
  • Artem
  • Posts: 11342
Try to clear your browser cache, because your gallery works perfectly, without any problems.
Or provide us screens or video with problem

Regards,

7 years 3 months ago #5

  • Laura's Avatar
  • Laura
  • Posts: 10
Hi,

I have cleared my cache and I still get a jumping lightbox and my site still moves to the left.

Here is a link to view a screen recording of what is happening:

www.dropbox.com/s/692fs7nn31sbjij/Example.mov?dl=0

I have also attached images.\

Cheers
Attachments:

7 years 3 months ago #6

  • Artem's Avatar
  • Artem
  • Posts: 11342
You need to add this code
.ba-modal-header.row-fluid {
    margin: 0;
}

After, clear your template, Joomla and browser cache

Screen:
Powered by Kunena Forum