Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

how to clean tags

1 month 1 week ago #1

  • Laurent's Avatar
  • Laurent
  • Posts: 65
Hi,

I have added new tags on pictures and remove some tags.
but on front end, old tags are always displayed.
how to remove them?

Thanks
L.

1 month 1 week ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 15466
Hello,
Thank you for contacting us

Most likely you need to clear the cache (browser, on the site and external if you use it)

Regards,
Vyacheslav, Balbooa.com

1 month 1 week ago #3

  • Laurent's Avatar
  • Laurent
  • Posts: 65
I did it but does not work.
the same If I test from private navigation mode...old/unuse tag is always displayed.

1 month 1 week ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 15466
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 month 1 week ago #5

  • Laurent's Avatar
  • Laurent
  • Posts: 65
ok done

1 month 1 week ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 15466
Hello,

Thank you for contacting us!

We have fixed an issue!
This fix will be added in the next update

Best Regards,
Vyacheslav, Balbooa Support Team

1 month 1 week ago #7

  • Laurent's Avatar
  • Laurent
  • Posts: 65
ok thanks
where was the issue?

1 month 1 week ago #8

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 15466
We made changes to file bagallery.php (components/com_bagallery/helpers/bagallery.php)

Best Regards,
Vyacheslav, Balbooa Support Team

1 month 1 week ago #9

  • Laurent's Avatar
  • Laurent
  • Posts: 65
ok thanks four your help
L.

1 month 1 week ago #10

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 15466
You are welcome ;)
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum