Remember me

UPDATE problem

7 years 4 months ago #1

  • Fabien's Avatar
  • Fabien
  • Posts: 24
Hello

I get message "apdates Available: Your current version of Gallery is outdated!" , i am log in :OK , but update blocked without message ...

Joomla 3.6.5
Gallery Version: 2.0.4

7 years 4 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hello,

Try to update manually.
Download installation package from your Profile on Balbooa.com.
Got to Joomla Admin >> Extensions >> Install and install package

Regards,

7 years 4 months ago #3

  • Fabien's Avatar
  • Fabien
  • Posts: 24
thanks !
problem fixed
now working with 2.0.5

7 years 4 months ago #4

  • Fabien's Avatar
  • Fabien
  • Posts: 24
have got french language available for gallery ?

7 years 4 months ago #5

  • Artem's Avatar
  • Artem
  • Posts: 11342
Yes,

7 years 4 months ago #6

  • Fabien's Avatar
  • Fabien
  • Posts: 24
yes but nothing change when I select French language :oops:

7 years 4 months ago #7

  • Fabien's Avatar
  • Fabien
  • Posts: 24
in fact I think it's work but everything is not translated

7 years 4 months ago #8

  • Artem's Avatar
  • Artem
  • Posts: 11342
You need Login into Joomla under French language



You can always contribute and help with translation
www.transifex.com/balbooa/joomla-gallery/

Regards,
Powered by Kunena Forum