Remember me

Black box instead Thumbnail

7 years 4 months ago #1

  • Lukasz's Avatar
  • Lukasz
Hi
I have problem with gallery
www.lukaszpaluch.pl/index.php/catalog?all
Instead of a list of images shows black box when move cursor on it.
I sent login information on private
Attachments:

7 years 4 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hi,

Solution, you need to disable Lazy Load in the Gallery or you need to disable plugin TM Lazy Load.
Also, there we saw CSS conflict with your template CSS, here is a solution, add code into template custom.css file
.category-filter {
    padding-left: 0 !important;
}

.ba-modal .modal-image img {
    transition: none !important;
    -webkit-transition: none !important;
}

Regards,

7 years 4 months ago #3

  • Lukasz's Avatar
  • Lukasz
Hi
Thank you for the fast reponse.
I already change Lazyload and that help.
Abaot CSS
Should I create a file custom.css or edit gallery.css.
I know that a little ridiculous question, but my knowledge of joomla, and css styles is average

7 years 4 months ago #4

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hi,

your template should include file with name custom.css, you need to place code in this file. I recommend you to check template documentation

Regards,

7 years 4 months ago #5

  • Lukasz's Avatar
  • Lukasz
I checked all the files unfortunately do not have that file in the template. The following link to the template directory.
lukaszpaluch.pl/administrator/index.php?...=10028&file=aG9tZQ==

7 years 4 months ago #6

  • Artem's Avatar
  • Artem
  • Posts: 11342
I have added the code to end of the template.css file

Regards,

7 years 4 months ago #7

  • Lukasz's Avatar
  • Lukasz
Tanks so much for grate service
I will recomend balbooa.com to my friends

:)

7 years 4 months ago #8

  • Artem's Avatar
  • Artem
  • Posts: 11342
Thank you! :cheer:

7 years 4 months ago #9

  • Lukasz's Avatar
  • Lukasz
Im sory but problem stil exist.
When I swich in filter betwen All and ABC
show black box. Image are show when I refresh page
its hapen evry single swich.

7 years 4 months ago #10

  • Artem's Avatar
  • Artem
  • Posts: 11342
Try to disable TM Lazy Load Plugin

Regards,

7 years 4 months ago #11

  • Lukasz's Avatar
  • Lukasz
Solved

Thanks again for excelent support

7 years 4 months ago #12

  • Artem's Avatar
  • Artem
  • Posts: 11342
You're welcome :)

If you like Gallery and our Support, please vote 100 and review Gallery on the JED: goo.gl/smqtZY
Much appreciated!
Powered by Kunena Forum