Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Album display problem in gallery

1 month 2 weeks ago #1

  • ANNA's Avatar
  • ANNA
  • Posts: 8
Hello!
When you return to the page of all albums, after viewing one of them, they are displayed like this.
And after updating the page, everything is fine again.
Please tell me how can I fix this display?
Regards, Ann


1 month 2 weeks ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
Hello,

Thank you for contacting us!
Looks like a third party extension like lazyload.

Best Regards,
Vyacheslav, Balbooa Support Team

1 month 2 weeks ago #3

  • ANNA's Avatar
  • ANNA
  • Posts: 8
Good morning!
Thank you very much for your answer!
No, this extension is not installed.
How can this be fixed, it is not possible to use albums?

..albums disappear exactly after returning from viewing photos.
Help, please, my knowledge is not enough for this
Regards, Anna

1 month 2 weeks ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
Send us a link to page with problem.
Send us Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 month 2 weeks ago #5

  • ANNA's Avatar
  • ANNA
  • Posts: 8

1 month 2 weeks ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
It is related to cache/astroid
So that we can check send us Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 month 2 weeks ago #7

  • ANNA's Avatar
  • ANNA
  • Posts: 8
Thanks!
Sent

1 month 2 weeks ago #8

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
We have disabled lazy load in your template


Best Regards,
Vyacheslav, Balbooa Support Team

1 month 2 weeks ago #9

  • ANNA's Avatar
  • ANNA
  • Posts: 8
Oh, thank you very much!
Yes, everything is fine now.
You helped a lot!
Regards, Anna

1 month 2 weeks ago #10

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
You are welcome ;)
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum