Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Gallery not showing Hx

6 years 9 months ago #1

  • Barbarian's Avatar
  • Barbarian
  • Posts: 35
Такая же проблема только у меня она на самых последних обновлениях Helix и SPPagebuilder вылезла вместо галереи вижу тэг [gallery ID=1],хотя другие модули работают в этой же позиции, несовместимость только с галереей. Я смотрю на сайте топик стартера проблема решилась, если есть решение не связанное с отключением библиотеки jQuery в настройках галереи(пробовал не помогает) подскажите.Сайт на локальном сервере так что, дать доступ просто физически не получится.

6 years 9 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 11281
Добрый день,

Если вы откроете консоль на любой странице вашего сайта, даже на которой нет галереии, вы там обнаружите вот такую ошибку
Uncaught ReferenceError: MooTools is not defined

из - за того что на странице js ошибка, скрипты галереии не могу загрузиться.
js ошибка идет с шаблона, нам в галереии нечего править.

Следовательно, с этим вопросом, вам необходимо обратиться к разработчику шаблона. После того как в шаблоне уберут эту ошибку, все будет работать должным образом


Хочю заметить, что это непосредственно на сайте одного из наших клиентов, кторый также обновил Хеликс, возможно у вас другая причина проблемы

6 years 9 months ago #3

  • Barbarian's Avatar
  • Barbarian
  • Posts: 35
Спасибо за ответ, буду копать в эту сторону сам пока, хотя я пробовал откатиться на старую версию Helix на которой раньше работало , не помогало, но в любом случае спасибо за ответ если найду решение отпишусь тут.

Ну что могу сказать, хоть в самом шаблоне и присутствуют ошибки,но если выбирать просто позицию модуля то галерея работает, а если делать это через SP Pagebuilder и аддон joomla modul то не работает..
Powered by Kunena Forum