Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

form submission admin email

3 weeks 17 hours ago #1

  • Christina's Avatar
  • Christina
  • Posts: 12
Hi

I have created a new form, put in two email addresses of the people it is to go to and the form is sending the emails to the default email address for the website, and removing the entered email addresses.

How can I fix this?

Thanks

Christina

2 weeks 5 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 11200
Hello, Christina
Thank you for contacting us

Send a screen where you add two email addresses

Best Regards,
Vyacheslav, Balbooa Support Team

2 weeks 5 days ago #3

  • Christina's Avatar
  • Christina
  • Posts: 12
Thanks for the response Vyacheslav

Here is the requested screenshot of the submit button properties. As you can see the field is empty. I have put email addresses in several times and saved yet they don't seem to save.


Kind Regards

Christina

2 weeks 4 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 11200
Hello,
Thank you for contacting us

You need to add an address and press enter


Regards,
Vyacheslav, Balbooa.com

2 weeks 4 days ago #5

  • Christina's Avatar
  • Christina
  • Posts: 12
Hi Vyacheslav

Thanks for the response, it turns out I have to enter each email individually then hit enter, I was adding more than one which wasn't working.

All sorted!

2 weeks 4 days ago #6

  • Christina's Avatar
  • Christina
  • Posts: 12
Hi Vyacheslav

The emails have stayed in the settings after your advise, I am getting notifications coming to me as site admin, however the two email addresses added to the submit button aren't getting the test emails I am putting through the form.

Any further suggestions?

2 weeks 3 days ago #7

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 11200
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum