Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Troubleshooting: The form doesn't send emails

2 years 8 months ago #1

  • Artem's Avatar
  • Artem
  • Posts: 10367
1. Be sure that the email system in your Joomla is configured
Joomla admin➝ Global Configurations ➝ Send Test Email



2. Be sure that your Form include input with field type Email



3. Check your Spam Folder

2 years 8 months ago #2

  • Stuart's Avatar
  • Stuart
  • Posts: 114
Hi Artem,

We checked this suggestion as I found it in another post. Because we already have the earlier version 1.7.5 working, we know the system emails work and interact with the form as intended.

Is there anything else that could be preventing the 'submit' not working in version 2.0.2?

Could there be a conflict with the recaptcha? or

We have admin tools and .htaccess marker. Does the form need access to any particular files I may need to add exceptions for?

Appreciate any more suggestions.

Thanks
Britt

2 years 8 months ago #3

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 24808
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

2 years 7 months ago #4

  • GD's Avatar
  • GD
  • Posts: 2
Sorry please ignore request, i used smtp and it works, My fault apologies for request.. Stay safe.

2 years 7 months ago #5

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 24808
Excellent that you yourself have found a solution
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team

1 year 3 months ago #6

  • Erick's Avatar
  • Erick
  • Posts: 1
Hi,

I have tried all of these and it still wont send email. I need help.

1 year 3 months ago #7

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 24808
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 month 3 weeks ago #8

  • G.'s Avatar
  • G.
  • Posts: 471
I have tried all three suggestions but the emails are not sent to neither the admin nor the customer.

1 month 3 weeks ago #9

  • Artem's Avatar
  • Artem
  • Posts: 10367
Try to set @gmail.com for admin and check email sending. If it doesn't help send us Joomla admin access using our contact form: support.balbooa.com/contact-us

Regards,
Artem, Balbooa.com

1 month 1 week ago #10

  • Mark's Avatar
  • Mark
  • Posts: 48
Artem desperately need help with site, cannot get form to send to client email, tried EVERYTHING! Have sent support email, thank you, hope you're safe and well.

1 month 1 week ago #11

  • Artem's Avatar
  • Artem
  • Posts: 10367
No problem, will be happy to help, but we didn't receive any website details on email yet

Regards,
Artem, Balbooa.com

1 month 1 week ago #12

  • Mark's Avatar
  • Mark
  • Posts: 48
I used the Balbooa contact form before I posted in here and it said it was successful?

1 month 1 week ago #13

  • Mark's Avatar
  • Mark
  • Posts: 48
Still not working?
Powered by Kunena Forum