Gridbox Store App Released

Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Stripe Integration

7 months 1 week ago #1

  • Mike's Avatar
  • Mike
  • Posts: 69
Hello,

In version 2.0, I have Stripe integration set up, and a "Total" amount calculating correctly. The submit button is set to "Payment Gateway" however, Stripe does not show up in the list below that. (See screenshot)

And on the front end, the form simply submits without ever bringing up the payment gateway: coughlin.co/tools/paymybill

Am I missing something?
Attachments:

7 months 1 week ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 12190
Hello,
Thank you for contacting us

Most likely you did not complete all stripe integration fields

Best Regards,
Vyacheslav, Balbooa Support Team

7 months 1 week ago #3

  • Mike's Avatar
  • Mike
  • Posts: 69
No, all integration fields are complete.

7 months 4 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 12190
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

6 months 3 weeks ago #5

  • Mike's Avatar
  • Mike
  • Posts: 69
So, after you fixed an issue, it was working for a while, but now all of the sudden it is not again, and we haven't changed anything. When you click "pay now" it simply submits the form, and never opens Stripe payment: coughlin.co/tools/paymybill

6 months 3 weeks ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 12190
Hello,

Thank you for contacting us

You did not fill in the return URL field


Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum