Gridbox Store App Released

Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

502 Error

3 years 10 months ago #1

  • Aporta Comunicacion's Avatar
  • Aporta Comunicacion
  • Posts: 9
Hi.
After making the transfer of our web page to a server with ssl gives us the following error when trying to access the forms from the control panel.

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /administrator/index.php.

Reason: Error reading from remote server

Apache Server at rse.xunta.gal Port 443


Can you help me?
Thank you

3 years 10 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 8758
Hi,

Enable Development error report in the Joomla Global Configurations, then go to Forms, you will see some error text. Send us this text

Regards,

3 years 10 months ago #3

  • Aporta Comunicacion's Avatar
  • Aporta Comunicacion
  • Posts: 9
Hi.


After making the requested changes in the configuration, the error is the same.

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /administrator/index.php.

Reason: Error reading from remote server

Apache Server at w_resoem.stg.xunta.local Port 443

3 years 10 months ago #4

  • Artem's Avatar
  • Artem
  • Posts: 8758
Can you send us Joomla admin and FTP access to check what's going there, use our contact form
support.balbooa.com/contact-us

Regards,

3 years 10 months ago #5

  • Aporta Comunicacion's Avatar
  • Aporta Comunicacion
  • Posts: 9
Hi.


I can not give you ftp access because it's a government website.
Tell me the files you need and I'll send them to you.
Can the Proxy affect the module?

3 years 10 months ago #6

  • Aporta Comunicacion's Avatar
  • Aporta Comunicacion
  • Posts: 9
The problem is due to the module update attempt.
For security, our server does not allow connections to the outside.
How can we solve this?
Thank you

3 years 10 months ago #7

  • Artem's Avatar
  • Artem
  • Posts: 8758
Hi,

try next solution, go to: administrator/components/com_baforms/views/forms/tmpl/default.php
Line 88, Delete
<iframe src="http://www.balbooa.com/demo/index.php?option=com_baupdater&view=baforms&layout=language"></iframe>

Let me know results

Regards,
Powered by Kunena Forum