Gridbox Store App Released

Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Forms Dependencies?

3 years 10 months ago #1

  • Network24's Avatar
  • Network24
  • Posts: 25
Hi there,

I have recently updated a Form plugin on an older website from v1.2 to 1.6. now there are strange things happening, it seems like not all information from forms admin is going into database correctly?!

Also I notice that all the new great looking checkboxes, radios, calendar, slider, etc... are not styled correctly.. are these form elements dependent on any script libraries in particular that I need to add?

i've attached screenshots of FireBug, incase I am not explaining things so well! hahah!

Website link: directfinancial.com.au/services

This is a live site... I hope no one will notice the test form :whistle:



3 years 10 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 8758
Hi,

We can't view your website, loks like our IP is banned by your hosting provider. Here is our IP add it to white list
178.151.35.234

it seems like not all information from forms admin is going into database correctly?!

To check this issue we need Joomla admin and FTP access, use our contact form
support.balbooa.com/contact-us

Also I notice that all the new great looking checkboxes, radios, calendar, slider, etc... are not styled correctly

Clear your Joomla! and Browser cache, should help you! B)

Regards,

3 years 10 months ago #3

  • Network24's Avatar
  • Network24
  • Posts: 25
Hi Artem, thanks for your reply.

I've added your IP to the white list, hopefully you are able to access the website now.

I've cleared all cache, local and server hahaha!! Thats not the problem.
You will see when you visit the page yourself. It's strange.

Has there been any significant updates to the database since Forms version 1.2?

3 years 10 months ago #4

  • Artem's Avatar
  • Artem
  • Posts: 8758
Hi,

some external script destroying the Forms. I'll inform you when Form will be ready! ;)

Regards,

3 years 10 months ago #5

  • Network24's Avatar
  • Network24
  • Posts: 25
good old trusty FireBug doesnt display any warnings in the console??! ...but i'll trust your judgment over mine!

Thanks!

3 years 10 months ago #6

  • Artem's Avatar
  • Artem
  • Posts: 8758
Problem Fixed! You updated forms to latest version, but form override in your template include old files

3 years 10 months ago #7

  • Network24's Avatar
  • Network24
  • Posts: 25
Ohhh man!! =(
I completely forgot to check overrides!!! Sorry to waste your time with such a silly mistake!

Thank you for your help! you can delete this post, it's no help to anyone! hahaha!
Powered by Kunena Forum