The Brand New Blog Post Editor Released!

Read more
Mon. - Fri. 9 am - 5 pm Support Policy
Remember me

Fields not showing in columns

1 week 2 days ago #1

  • Gurdip's Avatar
  • Gurdip
  • Posts: 5
I'm testing the free version of the form.
I've created two rows of fields. The top has 3 fields (name, email, phone), and below that a message box that spans the full width.

On the frontend the fields show up vertical (the shortcode is inserted in a custom module.). If only I can get it to look like what I see in the backend visual manager! Also, clicking the submit button shows a 404 error.

Did I miss out a step or something?
Attachments:

1 week 2 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 4858
Hello,
Thank you for contacting us

Send us a link to page with problem.

Regards,
Vyacheslav, Balbooa.com

1 week 2 days ago #3

  • Gurdip's Avatar
  • Gurdip
  • Posts: 5
Wow, that was quick!
Its at the bottom of this dev site: mediagenesis.com.sg/tapestry/.

1 week 2 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 4858
Most likely you need to set the "Force HTTPS: none" in the Global configuration in the tab "Server"
If this does not help send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us



Regards,
Vyacheslav, Balbooa.com

5 days 17 hours ago #5

  • Gurdip's Avatar
  • Gurdip
  • Posts: 5
Hi. The issue turned out to be a conflict with bootstrap versions. This template was created using Bootstrap 3.x but I had not realised that J! was still using ver 2.x! The fields show up in columns in bootstrap 2.x.

Back to the drawing board!

Thanks for your quick responses.

5 days 16 hours ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 4858
Hello,

Good thing you found this option yourself.
Let us know if you need more assistance!

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum