28 Amazing Navigation Hover Effects

Continue Reading
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Form doesnt send mails

1 year 4 months ago #1

  • Christian's Avatar
  • Christian
  • Posts: 81
Hi,

I want to send a request via form. Filling out - working, success Message - working, entry in database - working, but the mail doesnt recieve destination ?

1 year 4 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 8617
Hi, Christian!

Thank you for contacting us!

1. Email system in your Joomla is configured?
Go to: Joomla admin >> System >> Global Configurations >> Server. Click on the button "Send test email"



2. Registration Form
Create a standard Joomla Registration form at the frontend and register a new user. If a new user wouldn't receive registration email with an activation link - Joomla email system is not configured correctly!

3. Be sure that for field email you are using "email tool"



Let us know results!

Regards,
Artem, Balbooa.com

1 year 4 months ago #3

  • Ian's Avatar
  • Ian
  • Posts: 86
Thanks for the response. Tested Joomla mail - that work OK.

It the email addresses in the notifications that aren't receiving emails. I have included a screen dump below.


1 year 4 months ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 7638
Hello,

Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 year 4 months ago #5

  • Ian's Avatar
  • Ian
  • Posts: 86
We are receiving notifications to the first info@sub.. address, but not the other 2.

We have done some custom work to the component to include 3 digtits and limit the domain that can be used in the email field, so don't make any changes to the component. We done these changes after we discovered the notifications problem, so thay haven't caused the problem with notifications.

1 year 4 months ago #6

  • Artem's Avatar
  • Artem
  • Posts: 8617
It's a Public Forum. Do not post here any access info!


We'll contact you after checking an issue

Regards,
Artem, Balbooa.com

1 year 4 months ago #7

  • Ian's Avatar
  • Ian
  • Posts: 86
Thanks Artem

1 year 4 months ago #8

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 7638
Hello,

We could not test because the basic functionality of the forms was broken.
The form is not sent because the Email field does not miss the e-mail address,


Regards,
Vyacheslav, Balbooa.com

1 year 4 months ago #9

  • Ian's Avatar
  • Ian
  • Posts: 86
That is not the issue. it is the email adreseess that we have added to the notifications in settings, that do not send.

1 year 4 months ago #10

  • Artem's Avatar
  • Artem
  • Posts: 8617
Please understand us correctly, we can provide support only for default (out of the box) functionality. At the moment, the visitor can't submit the form.

Regards,
Artem, Balbooa.com

1 week 1 day ago #11

  • Hus's Avatar
  • Hus
  • Posts: 2
Hi Artem, i am also having similar issues and it is out of the box. It was working previously and i am not getting any errors. Is there any other suggestions for checking?

1 week 1 day ago #12

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 7638
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

5 days 15 hours ago #13

  • Tadeu Porto's Avatar
  • Tadeu Porto
  • Posts: 37
Hello Im having the same issue too !
It send the forms to my emails, but doesnt send reply to clients :/
Send Email is working here on my tests !

It is happening in all Gridbox sites I have.
Around 10 sites

Sent you access to my joomla in support contact !
Powered by Kunena Forum