Remember me

undefined message

7 years 8 months ago #1

  • Peter Molnar's Avatar
  • Peter Molnar
Hi,
my form sends succesfully, but in the popup window after the spinning there is an "undefined" message.
There is no success or error message. The message fields are filled correctly.



Thanks,
Peter

7 years 8 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hello,

Update your Forms and Joomla to latest version, this problem was fixed

Regards,

7 years 8 months ago #3

  • Peter Molnar's Avatar
  • Peter Molnar
I have downloaded the package today. It has the version number 1.6.1. Is there any newer than this?

7 years 8 months ago #4

  • Artem's Avatar
  • Artem
  • Posts: 11342
Yes, 1.6.1. it's a latest version. Can you please send us FTP and Joomla admin access to check this problem
support.balbooa.com/contact-us
Department >> Technical Support

Regards,

7 years 8 months ago #5

  • Peter Molnar's Avatar
  • Peter Molnar
Hi Artem,

just realised that this problem showed up only on Safari. In Chrome everything works perfectly!

Peter

7 years 8 months ago #6

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hi Peter,

What the version of Safari you have?

Regards,

7 years 8 months ago #7

  • Peter Molnar's Avatar
  • Peter Molnar
Version 9.0.3 (11601.4.4)

7 years 8 months ago #8

  • Artem's Avatar
  • Artem
  • Posts: 11342
Try to clear you browser and Joomla cache, because we see the next message
Sikeres üzenetküldés!
Akkreditációs kérelmét továbbítottuk!

7 years 8 months ago #9

  • Peter Molnar's Avatar
  • Peter Molnar
Thank you for your support!

Best,
Peter

6 years 8 months ago #10

  • Gustavo Silva Belisário's Avatar
  • Gustavo Silva Belisário
Hi there, I'm having the same issue on my website, and I'm hoping that you can help me out.
Forms is up-to-date and I've already tried clearing cache.

The contact form is in this page: http://localhost:8000/vivuz/faleconosco.html
I hid it with CSS so that my visitors won't get this weird message. To make it visible, you can simply run this line in Chrome's Inspector Console:

jQuery('.contact-form-area').show()

Regards,
Gustavo

6 years 8 months ago #11

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,

We can not see your site because it's on the local host.

Regards,
Vyacheslav, Balbooa.com

6 years 8 months ago #12

  • Gustavo Silva Belisário's Avatar
  • Gustavo Silva Belisário
Oh, my bad! It is published, I just sent the wrong link:

vivuz.com.br/faleconosco.html

6 years 8 months ago #13

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
This link also does not work.


Regards,
Vyacheslav, Balbooa.com

6 years 8 months ago #14

  • Gustavo Silva Belisário's Avatar
  • Gustavo Silva Belisário
Ok, this is really weird, it works even on my phone... I'll have to get in touch with my hosting provider.

6 years 8 months ago #15

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
We were able to follow the link using VPN.

Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

6 years 8 months ago #16

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hello,

Email system in your Joomla (Global Configurations) is not configured. You can try to "Send Test Email"



You need to configure email settings correctly!

Many thanks,
Artem, Balbooa.com
Powered by Kunena Forum