Remember me

Confirm Email

6 years 2 months ago #1

  • John Cawood's Avatar
  • John Cawood
  • Posts: 36
Hi.. I tried to use confirm email tick box.. to test I put email.. then wrong email.. and my form still sends.. anything I am missing in setup?

6 years 2 months ago #2

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,

Send us a link to page with problem forms

Regards,
Vyacheslav, Balbooa.com

6 years 2 months ago #3

  • John Cawood's Avatar
  • John Cawood
  • Posts: 36

6 years 2 months ago #4

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,

We tested, if you have different values in the field "Email" and "Confirm Email" ,
the form is not sent and added red border

We we discovered if the form is filled correctly they re-addressed to an empty page - this should not be.
To fix this send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

6 years 2 months ago #5

  • John Cawood's Avatar
  • John Cawood
  • Posts: 36
not for me.. when I click submit it there is a block that just spins and spins and spins and then says message sent successfully

6 years 2 months ago #6

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Which browser are you using?
We checked at the –°hrome, Firefox and the Opera is all running ok.

We we discovered if the form is filled correctly they re-addressed to an empty page - this should not be.
To fix this send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us
Regards,
Vyacheslav, Balbooa.com

6 years 2 months ago #7

  • John Cawood's Avatar
  • John Cawood
  • Posts: 36
I am using Chrome and Safari on Mac... on both browsers I can enter correct mail and then incorrect mail... emails go through to client and I get referred to www.pestcontrolservices.co.za/thank-you which is the mail with our tracker code on... something is definately wrong.. I do not get the same as you.

6 years 2 months ago #8

  • John Cawood's Avatar
  • John Cawood
  • Posts: 36
Just spins and spins forever on submit but emails still go through with or without wrong email address - no stopping wrong email address in confirm email address.. the same is happening with the client who is in another town, another internet connection, pc and internet explorer
Attachments:

6 years 2 months ago #9

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hi, John!

We are working right now on this issue!
Tomorrow we plan to launch a new update for the Forms component, the bug will be fixed!

Many thanks,
Artem, Balbooa.com

6 years 2 months ago #10

  • Artem's Avatar
  • Artem
  • Posts: 11342
So, unfortunately, this bug we can't repeat on our side.

We need to explore an issue on your side. We need FTP access:
support.balbooa.com/contact-us
Powered by Kunena Forum