Remember me

File uploading form doesn't complete submission

6 years 5 months ago #1

  • Goran's Avatar
  • Goran
  • Posts: 45
Hi there,
I created a form which submits fine when normal inputs are made (text, selections etc.). However, if files are chosen to be uploaded, the form gets stuck at the end. The notification pops up (empty) and there is the spinning loader icon. Files upload (i can see in the bottom of the browser), but there is no finish. The icon just keeps on spinning after the files are uploaded and no emails get sent.

What could be the issue?

Request: can you please add ability to specify upload folder for each form?

btw. I am very impressed with the work you did for Forms. Really beautiful and well-thought. It is very user-friendly while there is a lot of power that goes behind the scenes, I can tell.I love it! A truly fantastic product.

If I can just get it to work fully, it will be ever greater ;)

6 years 5 months ago #2

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,

Send us a link to a page with a problem

Regards,
Vyacheslav, Balbooa.com

6 years 5 months ago #3

  • Goran's Avatar
  • Goran
  • Posts: 45
Thanks, Vyacheslav.
I sent a private message through ticket support as I don't want to post the link publicly.

Thank you.

6 years 5 months ago #4

  • Goran's Avatar
  • Goran
  • Posts: 45
I figured it out!

My server post size was too small and that was limiting the ability of files to be uploaded.

Now, how do I get the form to only upload to the server and provide me with the link to the file, but not attach the actual file to the email?

Those files can be large and can clog up my email inbox.

Thanks.

6 years 5 months ago #5

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,

Excellent that you yourself have found a solution ;)

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum