Remember me

Forms Pro 1.6.4 Compatibility Joomla 3.8.1

6 years 5 months ago #1

  • Ali's Avatar
  • Ali
  • Posts: 1
Hi ,
Email Notifications Don't work on
my Forms(PRO) V 1.6.4 => Joomla! 3.8.1 , PHP: 5.6.30
solution please !
Thanks

6 years 5 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hi,

Are your Joomla email system configured?
Click on the button send the test email in the Joomla Email Settings, here is a screen:



Regards,
Artem, Balbooa.com
Powered by Kunena Forum