Remember me

Creating new forms (drag/drop) not working

6 years 7 months ago #1

  • Nicholas Mark Johnson's Avatar
  • Nicholas Mark Johnson
  • Posts: 7
Hi After updating to 1.6.4 the drag and drop function in admin does not work!
I have tried uninstalling and installing again but it does not work. Existing forms also cannot be edited but function on the site.

PHP Built On Linux server.gohost4u.com 2.6.32-042stab120.18 #1 SMP Fri Jan 13 10:32:04 MSK 2017 x86_64
Database Version 5.6.37
Database Collation latin1_swedish_ci
Database Connection Collation utf8mb4_general_ci
PHP Version 5.6.31
Web Server Apache
WebServer to PHP Interface cgi-fcgi
Joomla! Version Joomla! 3.7.5 Stable [ Amani ] 14-August-2017 12:09 GMT
Joomla! Platform Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT

6 years 7 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 11342
Hi Nicholas,

Send us please Joomla admin and FTP access to explore an issue. Use our contact form:
support.balbooa.com/contact-us

Many thanks,
Artem, Babooa.com

6 years 7 months ago #3

  • Nicholas Mark Johnson's Avatar
  • Nicholas Mark Johnson
  • Posts: 7
Information sent!

6 years 6 months ago #4

  • UWiX's Avatar
  • UWiX
  • Posts: 2
I've also had problems using drag-n-drop while using FireFox Dev.

After some research the problem was solved by disabling an add-on by the name of "Fire Drag". This add-on can open a new browser tab by dragging a link to the left or right. But it does create some troubles in the backend using this component.

So, just disable it to solve the issue :)

6 years 6 months ago #5

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,

Thank you for your research!
Perfect solution!
This will be useful for our users.

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum