Remember me

Is the current version 2.2.0.2 compatible with Joomla 5?

5 months 3 weeks ago #1

  • Josef's Avatar
  • Josef
  • Posts: 6
Is the current version 2.2.0.2 compatible with Joomla 5?

5 months 3 weeks ago #2

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,
Thank you for contacting us

Read more in this topic
support.balbooa.com/forum/general-questi...ensions-and-joomla-5

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum