Remember me

template installed successfully but no template show up only that info

6 months 3 weeks ago #1

  • Qbik's Avatar
  • Qbik
  • Posts: 728
I try to chose template for forms but when i chose one i receive info that its installed successfully and nothing more :(
Tried on Safari and on Chrome on MacOS latest Joomla and Forms

6 months 3 weeks ago #2

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

6 months 2 weeks ago #3

  • Qbik's Avatar
  • Qbik
  • Posts: 728
hi any idea what's wrong?

6 months 2 weeks ago #4

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
We probably didn't receive your access, please resend.

Best Regards,
Vyacheslav, Balbooa Support Team

6 months 2 weeks ago #5

  • Qbik's Avatar
  • Qbik
  • Posts: 728
ok message send again

6 months 2 weeks ago #6

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
We got your access
We will notify you as soon as the issue is resolved.

Regards,
Vyacheslav, Balbooa.com

6 months 2 weeks ago #7

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
The installation request returns a 403 error,

Here is a screenshot from the console


Most likely it has to do with security settings.


Best Regards,
Vyacheslav, Balbooa Support Team

6 months 2 weeks ago #8

  • Qbik's Avatar
  • Qbik
  • Posts: 728
strange, there is no special security settings, its test site, just clear from extra unused extension and still 403, .htaccess is minimal one with no extra settings in it

on which folder template should be placed? I can check permission to that folder

6 months 2 weeks ago #9

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
The rights to the folder have nothing to do with it,
a request returns 403 .

Best Regards,
Vyacheslav, Balbooa Support Team

6 months 2 weeks ago #10

  • Qbik's Avatar
  • Qbik
  • Posts: 728
ok but it have to save somewhere those files so maybe folder don't let it to do it, so that's why I ask about where template are stored?

6 months 1 week ago #11

  • Qbik's Avatar
  • Qbik
  • Posts: 728
ok just try one thing as you mention in other thread (problem with saving) and just disable smart search plugin for Gridbox and I was manage to add template.

any idea why its happen or what cause problem?

6 months 1 week ago #12

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
If the smart search plugin is enabled,
it generates an event so that the joomla resaves the item for the smart search,
there are cases that something with joomla or a 3rd party extension creates a conflict

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum