Introducing Gridbox 2.14.0

Introducing Gridbox 2.14.0 with animation on scroll, LottieFiles and more.
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

message sending problem

2 months 6 days ago #1

  • Tomasz's Avatar
  • Tomasz
  • Posts: 54
The form does not send messages to the administrator or the client to the e-mail address provided. Tested sending in Joomla and it's ok.
The second thing is in the forms component you can see sent forms that I can't delete. And it doesn't save new ones.

2 months 6 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 25416
Hello,
Thank you for contacting us!

As we see in your form, only one button has an admin email address configured, you need to configure for each
We also noticed that sending a test email (global settings) is possible only to your email, they are not sent to another - most likely a limitation of hosting

Best Regards,
Vyacheslav, Balbooa Support Team

2 months 6 days ago #3

  • Tomasz's Avatar
  • Tomasz
  • Posts: 54
Please test on this You can check on this truck-scraper.com/test
Only one is. If it's ok, I'll start to set further in this second form.
In the global settings, I changed the sending of email via SMTP, so there should be no problem with other addresses.

2 months 6 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 25416
Test emails are not sent


Best Regards,
Vyacheslav, Balbooa Support Team

2 months 6 days ago #5

  • Tomasz's Avatar
  • Tomasz
  • Posts: 54
I have a configured e-mail This email address is being protected from spambots. You need JavaScript enabled to view it. and sends test messages from the global configuration to it. Set SMTP.
These when sending an email from Forms I send to him and to others and it does not go there.
Attachments:

2 months 6 days ago #6

  • Tomasz's Avatar
  • Tomasz
  • Posts: 54
Maybe it's also related to the fact that I can't see saved, sent forms in the Forms component.

2 months 6 days ago #7

  • Tomasz's Avatar
  • Tomasz
  • Posts: 54
There are no blocks on hoosting. I have now tested another page that is there and it submits your form correctly. Something about this site is a problem.

2 months 6 days ago #8

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 25416
We have fixed the saving of submissions,
joomla is responsible for sending emails, forms simply collect data

Regards,
Vyacheslav, Balbooa.com

2 months 6 days ago #9

  • Tomasz's Avatar
  • Tomasz
  • Posts: 54
Thanks. Great.

2 months 6 days ago #10

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 25416
Let us know if you need more assistance!

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum