Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Form - Conditional functions do not work after selecting back

1 month 10 hours ago #1

  • Grzegorz's Avatar
  • Grzegorz
  • Posts: 5
Hi,

A year ago I wrote with a similar problem, the defect was quickly removed. I hope it will work now too :)

I have conditional functions that work, however, after selecting "back" and then going "next" again, there is a bug, all options are directed to one place. Conditional functions do not work.

server074062.nazwa.pl/web/

server074062.nazwa.pl/web/balboa.mp4

1 month 10 hours ago #2

  • Artem's Avatar
  • Artem
  • Posts: 9812
Hi Grzegorz,

We already working on an issue. We'll inform you by email. Thank you for the access info, we received :)

Regards,
Artem, Balbooa.com

1 month 8 hours ago #3

  • Grzegorz's Avatar
  • Grzegorz
  • Posts: 5
thank you :)

1 month 4 hours ago #4

  • Artem's Avatar
  • Artem
  • Posts: 9812
Hi,

Could you please disable Cloudflare and all caching on the hosting side?
Let us know when be done :)

Regards,
Artem, Balbooa.com

4 weeks 1 day ago #5

  • Grzegorz's Avatar
  • Grzegorz
  • Posts: 5
hi,

is there anything known why this problem occurs?

Was what I sent useful?

I can send the database + files.

I can work around this by transmitting in css display none for the back button B)
but working backwards correctly would be better

Please let me know and thank you :)

Regards
Grzegorz Budek

4 weeks 1 day ago #6

  • Artem's Avatar
  • Artem
  • Posts: 9812
Hi Grzegorz,

Since your site is cached with a Cloudflare, we were forced to export your form and work on our side. The issue was detected and the fix was uploaded to your site.

You need to clear your cloudflare and hosting cache and you will see that conditional logic now works correctly on your site

Regards,
Artem, Balbooa.com
Powered by Kunena Forum