Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Adding languages, list empty

4 years 4 months ago #1

  • Edwin's Avatar
  • Edwin
  • Posts: 3
I have two test websites running latest version of Joomla. In one environment I have upgraded Forms to 1.6 by downloading the ZIP file from the website. Under Extensions I used Install to install this new version. I do not use Joomla caching, logged out and logged in, deleted browser history. But unfortunately I can not see the list of languages. When I click on the Language button, I see an empty list.

However, on my second test website I used the built-in method to upgrade Forms. After the upgrade I logged out and logged back in. When I go to the Language screen I can see a full list of languages. Same browser, same computer.

I re-installed Forms on the first test website, but no success.

4 years 4 months ago #2

  • Artem's Avatar
  • Artem
  • Posts: 8830
Hello,

Websites placed on different hostings?
If yes, I think, the problem comes from hosting security, you can send us FTP and Joomla admin access and we can check what's going there

support.balbooa.com/contact-us
Department >> Technical support

Note: Technical support we provide during Monday - Friday

Regards,

4 years 4 months ago #3

  • Edwin's Avatar
  • Edwin
  • Posts: 3
I have found the culprit. I have two websites for testing. One site is almost empty for testing Components and for other development. On this website Form was running fine with the languages. I have another website for testing which is in fact a copy of the production website. I compared both websites to find the cause of this problem. On the production website I am using httpS, but not on this copy of this website in my home situation. I already removed the extra lines from the .htaccess file, but forgot to disable httpS from the backend in Joomla.

4 years 4 months ago #4

  • Artem's Avatar
  • Artem
  • Posts: 8830
So you need just to disable SSL (httpS), import language and then enable SSL back
Powered by Kunena Forum