Build Multilingual Websites with Gridbox

Build Multilingual Websites With Joomla Website Builder Gridbox
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Products not displayed in the summary

1 week 20 hours ago #1

  • Augusto's Avatar
  • Augusto
  • Posts: 7
:S
I made a multi step module. After selecting the main product, the user, through the following steps, can add options. Good! If the view of the options is regular, this does not happen in the total summary: by chance only the first option appears or nothing appears! Obviously the same fate happens for the total count. For what reason? How can I correct this problem? Thank you.
Attachments:

1 week 19 hours ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
Hello,
Thank you for contacting us

Your question is not entirely clear,
please describe in more detail what result you need to get

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 10 hours ago #3

  • Augusto's Avatar
  • Augusto
  • Posts: 7
I try to explain my problem better.
This is a temporary link to view your form: www.conastra.it/cms/index.php/nuv
I have created a multipage form.
The first page presents a mandatory selection of a product.
On the following pages the user can select additional services.
All services are set as a product.
The last page is the summary of the products / services purchased: the mandatory one + any options.
Well! The final summary only shows me the mandatory product and not the purchased options as well. Because?
How can I solve?

6 days 19 hours ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
The price must be specified in the settings for additional options.

Best Regards,
Vyacheslav, Balbooa Support Team

6 days 17 hours ago #5

  • Augusto's Avatar
  • Augusto
  • Posts: 7
Hello,
as you can see in the screenshot of the administrative area, the optional service is configured as a product and the price is indicated.
I'm starting to think it's a bug in the component.
In addition, the image loaded and aligned to the "center" is actually displayed (front end side) as aligned "left". Why?
Attachments:

6 days 17 hours ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum