Friday Madness

40%

Grab Discount
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Joomla 4 - Help with Forms Install

3 weeks 11 hours ago #1

  • Paul Gomirato's Avatar
  • Paul Gomirato
  • Posts: 681
I have Joomla 4 and unintentionally installed a pre-Joomla 4 version of Forms which caused the Joomla admin to no longer work.

As a result, I attempted to manually remove Forms web files and tables in the DB in order to regain a working admin - which I did.

However, when I tried to install Forms ver. 2.1.1 - the install process stops and I get this error msg:

JInstaller: :Install: Error SQL Table 'uwcneo_sql.tesxh_baforms_forms' doesn't exist
Extension installation aborted.
Package Install: There was an error installing an extension: com_baforms.zip

I believe this is happening because the previous version was not fully removed and has caused a mismatch?

Also, when I use "Install from Folder" option, I get this msg:
Please enter a package folder.
Unable to find install package.

Is there any way you can assist with the full removal of the previous version so I can install the latest one?

Thanks

2 weeks 4 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 20435
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

2 weeks 4 days ago #3

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 20435
Access to the admin panel does not work,
–°heck the correctness of the link

Regards,
Vyacheslav, Balbooa.com

1 week 2 days ago #4

  • Paul Gomirato's Avatar
  • Paul Gomirato
  • Posts: 681
I have forwarded the updated login info via contact form a few days ago.

In the meantime, can you send me the first version of forms that was Joomla 4 compatible so I can try to install it?

1 week 1 day ago #5

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 20435
Unfortunately, the first version of the forms is not compatible with joomla 4


Best Regards,
Vyacheslav, Balbooa Support Team

1 week 1 day ago #6

  • Paul Gomirato's Avatar
  • Paul Gomirato
  • Posts: 681
Not the "first " version of forms, the first version that was made compatible with Joomla 4 which appears to be v.2.1.0?

Also, as mentioned previously, I have provided the revised login URL a week ago that you requested to review the current cause of why trying to install latest version fails with error.

Thank you.

1 week 1 day ago #7

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 20435
Send us access again.

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum