Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Conditional Logic Fields are not functioning

4 years 4 months ago #1

  • Syed's Avatar
  • Syed
  • Posts: 115
Hello Team,

Not sure what is happening. It worked well in one site and is not working on the other. I deployed a form for quotation using conditional logic where:

If a user selects Yes for question Do you have a Domain** Name?, a field asking to enter a domain name should be displayed.
And if a user selects No, another question Would you like us to provide you a Domain? should appear which has further logic added.
However, here all the fields are displayed and are not kept hidden and are displayed even before we select Yes or No

Site Information:
Joomla Version: 3.5.1
PHP Version 5.6.21
Forms Version: 1.6.0
Site URL: Form Link

Please Help.
Best Regards,
Syed H

4 years 4 months ago #2

  • Syed's Avatar
  • Syed
  • Posts: 115
Looks like something is conflicting. Since I am using JCH Optimize, I am trying to move some of the options of JCH Optimize and could see something happening.

Will keep posting here with any of my findings.

Regards,
Syed H

4 years 4 months ago #3

  • Syed's Avatar
  • Syed
  • Posts: 115
Looks like I was able to fix it. I selected to exclude all the JS Scripts from BA Forms and it worked out.
Everything is working now.

We can call this ticket as closed.

Thank you Team for being around.

Best Regards,
Syed H

4 years 4 months ago #4

  • Artem's Avatar
  • Artem
  • Posts: 8830
Okay great! ;)
Powered by Kunena Forum